Vuoi reagire a questo messaggio? Crea un account in pochi clic o accedi per continuare.

problemi con LED

Andare in basso

problemi - problemi con LED Empty problemi con LED

Messaggio  MAXI J il Mer Lug 15, 2009 6:31 am

Ciao a tutti,
vi espongo il problema:
dopo una settimana che 4 led bianchi collegati in serie fra loro e messi in parallelo con la luce di cortesia dell'abitacolo funzionano alla grande, da ieri sera mi fanno uno strano scherzo ossia la luce non è bella omogenea ma tremolante con un brutto effetto strobo.
Ho controllato i cavi: tutto ok.
Possibile che dovevo mettere 3 led o 5 in serie? Le caratteristiche danno da 3V a 4,5V
Boh! Mi viene voglia di togliere tutto ma voglio scoprire il dilemma, a voi non è mai capitato?
scratch
MAXI J
MAXI J

Vergine Numero di messaggi : 713
Età : 48
Localizzazione : PAINA
Data d'iscrizione : 18.06.09

Torna in alto Andare in basso

problemi - problemi con LED Empty Re: problemi con LED

Messaggio  MAXI J il Mer Lug 15, 2009 10:13 am

Forse ho capito ...
mi sa che sto bruciando i led in quanto 4 in serie abbassano si la tensione al voltaggio voluto ma a intensità di corrente come la mettiamo?
Ho letto su un forum in rete che si rischia di bruciarli per cui sto pensando di metterne solo 2 con una resistenza di 300ohm o 3 con una resistenza di 220ohm, cosa ne pensate? Anche percè 4 pur essento da 3 mm opachi di notte illuminano quasi troppo.
Quelli di Voi che hanno ledizzato le ghiere non hanno messo delle resistenze? Se si da quanto?
Vi metto qui sotto quanto estratto dal forum che ho trovato:


-"nel tuo post non scrivi che tipo di led vuoi usare.
immagino tu voglia illuminare qualcosa usando led bianchi.
se fai lavorare il led con 20mA ottieni una buona luminosità,
con una caduta di tensione di circa 2,5 volt.
bisogna quindi collegare i led in serie a gruppi,
con in serie a ogni gruppo una resistenza di adeguato valore
per limitare la corrente.
ti consiglio di fare dei gruppi da 3 led in serie, avrai quindi
una caduta di tensione di circa 7,5 volt.
per alimentare questo gruppo con 12 volt, devi mettere in serie
una resistenza che con una caduta di 4,5 volt (12-7,5)
faccia scorrere una corrente di 20mA.
4,5/0,02=225 userai una resistenza da 220 ohm da 1/4 di w.
si potrebbero fare anche dei gruppi da 4 led
(ovviamente ricalcolando la resistenza), butteresti via meno potenza
in calore, ma con solo 2v di caduta di tensione sulla resistenza
saresti troppo sensibile alle variazioni di tensione, nel senso
che se alimenti il tutto con la tensione di una automobile,
quando metti in moto il motore la tensione arriva anche a 14 volt
e questo farebbe scorrere 40 mA nel diodo, danneggiandolo.
consiglio di fare gruppi da 4 led solo se hai
una tensione abbastanza stabilizzata (quindi non la macchina...)
con gruppi da 3 (e resistenza da 220ohm)
anche con 14 volt in ingresso non superi i 30mA,
che è la massima corrente per un led bianco.
fin qui tutto bene se vuoi usare led bianchi o blu, mentre i
led "normali" (non ad alta luminosità) hanno cadute inferiori,
sul volt e mezzo o anche meno."


Voi che ne pensate?
MAXI J
MAXI J

Vergine Numero di messaggi : 713
Età : 48
Localizzazione : PAINA
Data d'iscrizione : 18.06.09

Torna in alto Andare in basso

problemi - problemi con LED Empty Re: problemi con LED

Messaggio  Sidestick il Mer Lug 15, 2009 5:09 pm

allora, il discorso è semplice.

Un led da 5 mm normalmente assorbe 18/20 mA (milliampere)
L' auto con alternatore in moto carica fino a 14,5 volt
Considera che la luminosità del led non cambia se lo alimenti a 3 o a 4,5 volt (ma assicurati che sia effettivamente alimentabile a 4,5V, i miei dei fari arrivano a 3,5V)
Dalla legge di Volt: R= V/I dove R=resistenza, V=voltaggio, I=intensità di corrente
calcoli il valore della resistenza di un singolo led semplicemente facendo 14,5 / 0,02 ovvero 725 ohm Idea

_________________
Discovery 3 Outlanders Edition problemi - problemi con LED Buckingham_blue
Sidestick
Sidestick
Admin
Admin

Acquario Numero di messaggi : 2983
Età : 48
Localizzazione : Roma/Perugia
Data d'iscrizione : 23.10.07

http://www.outlanders.it

Torna in alto Andare in basso

problemi - problemi con LED Empty Re: problemi con LED

Messaggio  MAXI J il Gio Lug 16, 2009 9:27 am

Grande Side cheers
ci avrei scommesso che avevi la soluzione, in effetti ieri sono andato a rispulciarmi vecchi appunti del corso di elettrotecnica dell'uni ed è ricomparsa questa formuletta. Sinceramente non ci avevo pensato perchè guardando il forum mi sembrava di aver capito che avevate messo i 4 led in serie e basta.
In effetti i led incriminati sono quelli dello specchietto di cortesia, smettono di fare l'effetto strobo solo se a macchina spenta accendo i fari anabbaglianti ... probabilmente la corrente che succhiano abbassa quella in circolo nei led. Allora ricapitolando metto solo due led con resistenza e ... visto che mi sono procurato anche quelli per le ghiere ... quando mi deciderò a farle ... ne metterò a serie di 3 con resistenza da 220 ohm almeno dormirò sonni tranquilli.

Ciao e grazie ancora.
MAXI J
MAXI J

Vergine Numero di messaggi : 713
Età : 48
Localizzazione : PAINA
Data d'iscrizione : 18.06.09

Torna in alto Andare in basso

problemi - problemi con LED Empty Re: problemi con LED

Messaggio  Sidestick il Gio Lug 16, 2009 2:14 pm

non so che led siano quelli per le ghiere, sui miei comunque ci vanno resistenze da 500 ohm (led 8 mm) Wink

_________________
Discovery 3 Outlanders Edition problemi - problemi con LED Buckingham_blue
Sidestick
Sidestick
Admin
Admin

Acquario Numero di messaggi : 2983
Età : 48
Localizzazione : Roma/Perugia
Data d'iscrizione : 23.10.07

http://www.outlanders.it

Torna in alto Andare in basso

problemi - problemi con LED Empty Re: problemi con LED

Messaggio  Naltuo il Dom Lug 19, 2009 8:23 pm

Per la modifica alle ghiere ho messo 3 led in serie con una resistenza da 180 ohm per limitare la corrente a 20mA che è quella massima che possono sopportare (provati in laboratorio e non scaldano assolutamente)
sm_bye
Naltuo
Naltuo

Pesci Numero di messaggi : 1647
Età : 60
Localizzazione : Torino
Data d'iscrizione : 15.07.08

Torna in alto Andare in basso

problemi - problemi con LED Empty Re: problemi con LED

Messaggio  MAXI J il Mar Lug 21, 2009 1:14 pm

Problema risolto con 4 led da 3mm in serie ed una resistenza da 300 ohm.
Abbassa leggermente la luce rendendola meno forte (che per lo specchietto di cortesia non guasta) e limita la corrente a quanto non lo sò ma funziona e come diceva un mio prof dell'università: "finchè funziona quel tant che basta, tucal nò senò se guasta".
Ciao
MAXI J
MAXI J

Vergine Numero di messaggi : 713
Età : 48
Localizzazione : PAINA
Data d'iscrizione : 18.06.09

Torna in alto Andare in basso

problemi - problemi con LED Empty Re: problemi con LED

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum