Problema con modulo bluetooth

 :: TECNICA :: Elettronica

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Problema con modulo bluetooth

Messaggio  jordyvts il Gio Set 10, 2015 12:50 pm

Buonasera ragazzi,
ho già fatto una ricerca qui sul forum ma a quanto pare non si riesce a trovare la soluzione.
Ho un problema con il modulo bluetooth, ovvero..
.. la maggior parte delle volte che provo ad accenderlo dal comando al volante questo non entra nemmeno in funzione!
A volte funziona, spesso no! Crying or Very sad
Ho smontato lo stereo e ho trovato il modulo. L'ho staccato, resettato, aperto per controllare le saldature e tutto ok.
Ho smontato il pulsante al volante e tutto ok.
E' impazzita la scheda?
Chi sa darmi una soluzione?
Grazie a tutti!

jordyvts

Numero di messaggi : 49
Localizzazione : Roma
Data d'iscrizione : 16.06.14

Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  Robi il Gio Set 10, 2015 3:58 pm

E' successa la stessa cosa a me e a qualcun altro qui nel forum: posso dedurre che il modulo bluetooth dopo anni di utilizzo (nel mio caso 7) ha una certa propensione a guastarsi.

_________________
Instyle 2.2 Mivec diesel 4WD A/T  -  09/2014
Prima di aprire argomenti doppi USATE LA FUNZIONE CERCA... Grazie!
avatar
Robi
Moderatore
Moderatore

Cancro Numero di messaggi : 5651
Età : 52
Localizzazione : Treviglio BG/Milano
Data d'iscrizione : 15.08.08

http://www.simbolisullaroccia.it

Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  jordyvts il Gio Set 10, 2015 4:13 pm

Nessuno di voi ha capito il motivo per il quale presenta questo difetto? affraid affraid affraid

jordyvts

Numero di messaggi : 49
Localizzazione : Roma
Data d'iscrizione : 16.06.14

Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  MAXI J il Sab Set 12, 2015 6:05 am

Anche la mia dopo 6 anni di funzionamento impeccabile ha smesso di funzionare, sono andato in conce per un altro intervento e me l'hanno sistemato al volo.

Sinceramente nn gli ho chiesto cosa avesse
avatar
MAXI J

Vergine Numero di messaggi : 712
Età : 46
Localizzazione : PAINA
Data d'iscrizione : 18.06.09

Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  Ospite il Lun Gen 11, 2016 12:43 pm

ragazzi è successo anche a me e non so che dirvi. ora sto aspettando di andare in conce Peugeot dove ho un amico per vedere tramite OBD se si riesca a far qualcosa e comunque sulla sezione "Bluetooth e tasti telefono sul volante morti, uscita aux ?" ho risposto ad un altro utente che sembra avere loa stessa problematica

Ospite
Ospite


Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  Ospite il Lun Gen 11, 2016 12:46 pm

MAXI J ha scritto:Anche la mia dopo 6 anni di funzionamento impeccabile ha smesso di funzionare, sono andato in conce per un altro intervento e me l'hanno sistemato al volo.

Sinceramente nn gli ho chiesto cosa avesse

Non riesci a chiedere per piacere alla Conce che stregoneria hanno combinato per fartelo ripartire????

Ospite
Ospite


Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  MAXI J il Mar Gen 12, 2016 9:59 am

Ci devo tornare perchè dopo 10gg ha smesso ancora.
Quando avrò tempo di farci un salto vi farò sapere.

Ciao a tutti
avatar
MAXI J

Vergine Numero di messaggi : 712
Età : 46
Localizzazione : PAINA
Data d'iscrizione : 18.06.09

Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  MarioF il Gio Feb 04, 2016 9:00 pm

Ciao, è parecchio che non mi collego, il problema ai comandi del telefono credo sia una epidemia!!! da qualche giorno ho notato lo stesso difetto, anche se sinceramente ho sempre avuto qualche problema a connettere il telefono (NGM), se ho tempo domenica provo a smontare i comandi, se trovo una soluzione Vi aggiorno.

MarioF

Toro Numero di messaggi : 5
Età : 50
Localizzazione : Pescara
Data d'iscrizione : 19.08.15

Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  Robi il Gio Feb 04, 2016 10:04 pm

cyclops Magari esiste una batteria interna ricaricabile che si deteriora col tempo Question

_________________
Instyle 2.2 Mivec diesel 4WD A/T  -  09/2014
Prima di aprire argomenti doppi USATE LA FUNZIONE CERCA... Grazie!
avatar
Robi
Moderatore
Moderatore

Cancro Numero di messaggi : 5651
Età : 52
Localizzazione : Treviglio BG/Milano
Data d'iscrizione : 15.08.08

http://www.simbolisullaroccia.it

Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  sanpao il Lun Ott 31, 2016 3:07 pm

Salve anche a me fa questo problema, avete trovato la soluzione?
Se si come?

sanpao

Numero di messaggi : 7
Localizzazione : Caserta
Data d'iscrizione : 19.10.15

Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  yoshj il Ven Apr 14, 2017 9:15 am

mi accodo al problema.. .bluetooth morto Crying or Very sad
Siete riusciti a scoprire l'arcano?
avatar
yoshj

Gemelli Numero di messaggi : 51
Età : 32
Localizzazione : Avellino
Data d'iscrizione : 30.03.17

Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  orsooutmtb il Ven Apr 14, 2017 5:06 pm

....io avrei comprato l'out di Alextimoty.......... Wink

_________________
ORSOOUTMTB
2.0 D Instyle Thunder Blue dal 7/3/2008 al 6/6/2016  detto ETA BETA Club Culo Alto e Bello con molle, ghiere leddizzate e led sui fari, ex parafangato!! +27 [100.000]    173173 km di felicità; Pajero Pinin 1.8 benzina 119 cv detto PULCE in lavorazione... Very Happy; JEEP Renegade Alpine White 2.0mtj 170cv 9at Trailwalk detto Toaster anzi ex! adesso Phoenix!!!
avatar
orsooutmtb
Moderatore
Moderatore

Capricorno Numero di messaggi : 4803
Età : 56
Localizzazione : Baranzate MI
Data d'iscrizione : 24.03.09

http://www.ospedaleniguarda.it

Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  yoshj il Ven Apr 14, 2017 5:14 pm

lol! meaculpa
avatar
yoshj

Gemelli Numero di messaggi : 51
Età : 32
Localizzazione : Avellino
Data d'iscrizione : 30.03.17

Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  yoshj il Mer Mag 10, 2017 4:59 pm

Risolto. Basta smontare l'autoradio (si fa in 5 minuti), scollegare il modulo BT e lasciarlo scollegato per una mezz'oretta (il tempo che i condensatori si scarichino), ricollegare, premere il tasto per parlare sui comandi al volante e scegliere "configura" ed eliminate tutti i telefoni associati, poi andare in "rubrica" e eliminare tutti i contatti associati. Spegnere il quadro, riaccendere e configurare di nuovo il telefono con il bluetooth. Se non eliminate i dispositivi associati e la rubrica al prossimo avvio dell'auto sarete punto e a capo.
avatar
yoshj

Gemelli Numero di messaggi : 51
Età : 32
Localizzazione : Avellino
Data d'iscrizione : 30.03.17

Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  sanpao il Sab Giu 03, 2017 2:37 pm

Ciao mi dici quale e' lo spinotto da staccare?

sanpao

Numero di messaggi : 7
Localizzazione : Caserta
Data d'iscrizione : 19.10.15

Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  yoshj il Sab Giu 03, 2017 6:09 pm

ce n'è solo uno vicino al modulo bluetooth, non ti puoi sbagliare.
avatar
yoshj

Gemelli Numero di messaggi : 51
Età : 32
Localizzazione : Avellino
Data d'iscrizione : 30.03.17

Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  Ospite il Lun Lug 10, 2017 9:59 am

yoshj ha scritto:Risolto. Basta smontare l'autoradio (si fa in 5 minuti), scollegare il modulo BT e lasciarlo scollegato per una mezz'oretta (il tempo che i condensatori si scarichino), ricollegare, premere il tasto per parlare sui comandi al volante e scegliere "configura" ed eliminate tutti i telefoni associati, poi andare in "rubrica" e eliminare tutti i contatti associati. Spegnere il quadro, riaccendere e configurare di nuovo il telefono con il bluetooth. Se non eliminate i dispositivi associati e la rubrica al prossimo avvio dell'auto sarete punto e a capo.

Scusa, e così facendo, anche dopo mesi e mesi di mutismo da parte del Sistema Mani Libere, rifunziona????? sm3_nixweiss
Io ho provato la settimana scorsa ed il modulo l'ho tenuto smontato per 2/3 giorni perché ho avuto un problema all'amplificatore che non mi faceva funzionare la radio (in verità non si sentiva).
Quando ho rimontato il modulo BT, al momento non ha funzionato, ma poi, come se avesse dei falsi contatti, ha ripreso a funzionare, ma per poco più di mezz'ra.
ad un certo punto, i comandi al volante funzionava, ma il telefono non vedeva più il BT.
ho effettuato altre prove anche con un altro telefono, ma lo stesso non si collegava, o meglio, non vedeva il BT dell'auto.
Riproverò come hai detto tu sperando in un colpo di .......

Ospite
Ospite


Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  Robi il Lun Lug 10, 2017 1:16 pm

Robi ha scritto:E' successa la stessa cosa a me e a qualcun altro qui nel forum: posso dedurre che il modulo bluetooth dopo anni di utilizzo (nel mio caso 7) ha una certa propensione a guastarsi.

Prova a "resettarlo" ancora e facci sapere Question

_________________
Instyle 2.2 Mivec diesel 4WD A/T  -  09/2014
Prima di aprire argomenti doppi USATE LA FUNZIONE CERCA... Grazie!
avatar
Robi
Moderatore
Moderatore

Cancro Numero di messaggi : 5651
Età : 52
Localizzazione : Treviglio BG/Milano
Data d'iscrizione : 15.08.08

http://www.simbolisullaroccia.it

Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  yoshj il Lun Lug 10, 2017 6:18 pm

Con me ha funzionato Smile
prova anche a comprare un pulitore contatti e spruzzalo su tutte le connessioni possibili (autoradio, modulo, aplificatore, comandi volante)
avatar
yoshj

Gemelli Numero di messaggi : 51
Età : 32
Localizzazione : Avellino
Data d'iscrizione : 30.03.17

Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  Ospite il Mar Lug 11, 2017 12:17 pm

Riprovato ieri. Smontato, lasciato staccato per circa 2 ore, rimontato, cancellato tutti i telefoni collegati e la rubrica (che era vuota). Ha funzionato per solo 5 minuti contati e poi è tornato muto...morto.....come prima
sarà qualche condensatore allora.......proverò a rismontarlo e vedere

Ospite
Ospite


Tornare in alto Andare in basso

bluetooth

Messaggio  Kevin C. il Mar Lug 25, 2017 8:54 pm

salve,
io ho lo stesso problema sul mio 2.2 did instyle.
non funziona piu' da un po' di tempo.
ho seguito la procedura come descritta dagli altri utenti, ma anche qui nessun segnale di funzionamento Sad
inoltre anche problemi con volume e cambio stazioni/playlist dai comandi del volante (scusate se non e' la sezione giusta per questo topic)
sara' qualche contatto dentro il pignone dello sterzo forse…?
quando sterzo il volante verso sx, riesco a cambiare il volume e stazioni, ma non e' consigliabile farlo durante la guida Laughing
ogni consiglio e' molto apprezzato Very Happy
grazie!

Kevin C.

Numero di messaggi : 2
Localizzazione : Torino
Data d'iscrizione : 25.07.17

Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  Robi il Mar Lug 25, 2017 10:05 pm


_________________
Instyle 2.2 Mivec diesel 4WD A/T  -  09/2014
Prima di aprire argomenti doppi USATE LA FUNZIONE CERCA... Grazie!
avatar
Robi
Moderatore
Moderatore

Cancro Numero di messaggi : 5651
Età : 52
Localizzazione : Treviglio BG/Milano
Data d'iscrizione : 15.08.08

http://www.simbolisullaroccia.it

Tornare in alto Andare in basso

Re: Problema con modulo bluetooth

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 :: TECNICA :: Elettronica

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum